Jump to content
Lara Croft Online Tomb Raider Forum
Lara-Girl

Damaged graphics at NextGen Content!!!

Recommended Posts

When I played for first time on NextGen Conetent at Ghana,Rutland looked like this!:

f_untitleddlkm_bb49c2d.png

And...

f_untitled793m_c57de91.png

Crazy huh :wacko: !?

Share this post


Link to post
Share on other sites

Wow, this is why I only play the PS versions of the games. Wonder what causes it. Did you try playing it with another graphics card or whatever thingy?

Share this post


Link to post
Share on other sites

I'd say it could be that the graphics drivers need updating. Although, I've had some minor trouble with next-gen graphics using the most recent drivers for my card, but then my graphics card isn't the most powerful card by any means.

Share this post


Link to post
Share on other sites

I have the same problem, Rutland's hands are pink, hair blue, and a yellow face. Looks like he played paintball. Plus there's an another weird thing too: when I'm playing Ghana level, then in the temple corridors or whatever they are, when I don't use the NextGen content it doesn't show the bridge above that one hole where the mercenaries are. But if I play with NextGen content then the bridge is there + there's three men. When I play without the NGC then there's only 1 man.

Share this post


Link to post
Share on other sites

It's probably that your card isn't new enough to support some of the features of the Next-Gen content, such as high shaders, dynamic lighting, etc.

You may have to update your Graphics Card drivers, however if the graphics are fine in last-gen mode, then I doubt that's the problem. But there's no harm in trying so....

Go to your video drivers website normally:

www.nvidia.com

www.ati.com

Then look for the drivers section, possibly under 'Downloads'. Look for your card product.

If you do not know this and are using XP, then go to Start > Run > Dxdiag. The information and name of your card will be in the 'Display' tab. If you are using Vista, then unfortunately I don't know where Run is :blink: so sorry about that, but hopefully someone else will be able to help you.

Good luck!

MsC

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...