Jump to content
Lara Croft Online Tomb Raider Forum

SEARCH LARA CROFT ONLINE HOME

Problem with a wolf


Recommended Posts

Hello! :)

(I'm playing on PC) Near the beginning of the game, when we much retrieve our belongings from the wolf pack, I have a problem with the quick-time event that occurs while exiting the cave. The wolf will jump out at me and I will keep pressing the Left and Right keys to stuggle free. Once that is done, what should happen if i should be able to press F at the appearence of the red reticule to bash the wolf, or something of the sort. The problem is, the retucule doesn't appear, and the wolf tears Lara appart with no further do. I have tried many times pressing F anyway, I have also tried shooting at it but this seems to be a bug. I only got the game yesterday and i have it running on the lowest preferances so it won't lag. I'm at loss at what to do!!! :(

I'll be forever thankful if anyone is able to help me! Cheers! :D

Edited by RainyRaider
Link to comment
Share on other sites

You may be pressing the left-right keys too quickly - the game fails me every time during this quick-time event if I mash A+D as fast as I can. Press the keys a bit slower, and fully release each key before pressing the next one.

I made a video of myself passing the QTE on PC using a keyboard, because it drove me absolutely insane the first time I went though it until I figured out that I was pressing the keys too quickly, and I wanted to spare other players the same frustration if I could <_<

Link to comment
Share on other sites

It's an old Logitech keyboard that I picked up in Tesco years and years ago. It's served me well though, and it hasn't broken even though I abuse it when I get frustrated. lol :lol:

and yeah, that's what my hands look like. Or my left hand anyway, my right hand was holding the camera :laugh2:

Link to comment
Share on other sites

I reeeeally wish they had just let us shoot the wolf. I was all prepared to have an exciting battle with a wolf pack in a small dark cave, but instead we get an immensely irritating and unintuitive quick-time event. Lame. If I wanted to press keys according to on-screen prompts, I would have bought Typer Shark :glare:

Link to comment
Share on other sites

  • 8 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...