Jump to content
Lara Croft Online Tomb Raider Forum


Steam: Croft Manor Gym Glitch with Ladder

Recommended Posts

I've tried searching the forum, other TR sites, Google, et al, but cannot find any other mention of this.  I'm playing TRL on Windows 10 Professional 64, Xbox 1 Game Pad, digital copy on Steam.  In Croft Manor, in the Gym, there is a ladder that swings out and moves a platform.  Every time I get to the last jump before the ladder, Lara jumps but hits and "invisible wall", won't grab the ladder, and falls to the ground.  If I swing the ladder against the wall, she will make the jump and grab the ladder, but climb it in mid air, as if it is protruding.  The platform has been moved back to the center of the room so she can't reach it with the ladder flush against the wall.  I've tried playing Croft Manor all the way through from scratch, no Reward Saves, played the Gym early, played it last, and it doesn't matter.

Anyone else run into this glitch?I've tried to find a mod to left her fly, but from what I can tell, they aren't compatible with the Steam Version.  Buyer Beware: these pristine Steam TR files aren't so pristine.

Any help is greatly appreciated!

Link to post
Share on other sites
  • 1 month later...

I don't have a steam version, but a DVD and i have the identical problem in the same place. Game is patched, it's 1.2 version. The game is seriously bugged (btw like Anniversary and Underworld), climbing always was glitched as hell, but that place in Croft Mannor is a peak of annoyance, because it makes impossible to get a damned reward. My graphic card is NVIDIA GeForce GTX 1060 6 GB and CPU is Intel Core i7-6700K 4GHz, if that makes any difference.

EDIT: I tried to record the bug with video recording program and it... didn't occur! Furthermore... it doesn't occur every time i'm recording the game! However stupid it sounds. But i think i see correlation now. When recording was turned off it showed that the game had over 400 FPS. When i turned recording on it dropped to 60 FPS (video recorder slowed the game down to make a video). It looks like too high FPS rate caused by faster hardware breaks the game. Btw recording program is Action Mirillis, but i think the bug may be fixed by reducing FPS rate with different programs too.

Edited by kewlak
Link to post
Share on other sites

I recall having graphic issues on Underworld and I went to my graphics card site and downloaded the latest driver

and it resolved the issue I had. Sometimes you need to tweak your settings in the event your card cannot handle

parts of the game. Sometimes turning off the bells and whistles from a save or checkpoint and building from there

is a good way to see what your card can handle for the game. Sometimes there are game patches needed to be installed too.

Link to post
Share on other sites
  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...