Jump to content
Lara Croft Online Tomb Raider Forum
Kaoss1977

No fast travel and stuck in the research base

Recommended Posts

I made it to the point of no return in the lost city and decided to use fast travel to 100% the game before I finished it. I went from he final camp to the copper mill bridge. After this fast travel had been disabled. Hoping going to a new area would resolve this, I wondered into the research base, zip lining to the last camp there. Now I’m stuck in that area with no way to go back, and no fast travel. 

 

I have no good save slots to revert to. Video of the area I’m stuck at:

http://xboxdvr.com/gamer/kaoss77/video/52223178

 

Help!

 

 

Edited by Kaoss1977

Share this post


Link to post
Share on other sites

Hi, Kaoss. You should be able to reach the Soviet Facility base camp, which is just to the northeast of the spot you show in your video. (I've included screenshots below.) Once you reach that camp, you should, at least in theory, be able to fast travel out to any other camp, but if the fast travel function isn't working at all, then I don't know.

If all else fails, on Xbox One you can restore a backup save by opening the Load Game screen and then holding both trigger buttons simultaneously. This should give you the option to go back to your last campsite save. Then you should be able to fast travel to wherever you need to be.

20180601103055_1.jpg

20180601103109_1.jpg

20180601103126_1.jpg

Share this post


Link to post
Share on other sites

Thanks!

No fast travel and all 6 of my save slots are in the same base 😢

its amazing they designed this place with one way in and no way out!!!

Share this post


Link to post
Share on other sites
9 hours ago, Kaoss1977 said:

Thanks!

No fast travel and all 6 of my save slots are in the same base 😢

its amazing they designed this place with one way in and no way out!!!

That's so strange. The level is not designed that way. If you can't fast travel using the Soviet Facility base camp, there's something wrong with your game. Just so I can better understand what's going on, what happens exactly when you sit down at the Soviet Facility base camp and attempt to use the Fast Travel menu? Is the Fast Travel option missing/grayed out, or can you just not select a new location on the map? I'm trying to figure out why it might be malfunctioning but I need more details about the "symptoms".

Meanwhile, I would suggest contacting Square Enix and/or Microsoft/Xbox support. Of course this would happen right before the weekend, but hopefully they have tech people on duty.

Share this post


Link to post
Share on other sites

I'm so sorry. I wish I had an answer. I know I'm beating a dead horse here, but I take it you've tried restoring each of the backup saves and still no Fast Travel option? It's weird that they're all from the same base camp, though. I hope Square is able to help, but in the meantime, I'll ask around and see if I can find more info.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×