Jump to content
Lara Croft Online Tomb Raider Forum

SEARCH LARA CROFT ONLINE HOME

Recommended Posts

Possible spoilers for Peruvian Jungle level

I stumbled onto a glitch (on PC) with the first jaguar fight. It killed me, and when it reloaded, the jaguar was stuck in one spot, not moving towards me. I shot a ton of arrows into it, and it would turn towards me, but would not start running and would not die. Reloading the checkpoint resolved it.

Unfortunately I forgot to screenshot it - if anyone else finds the glitch with this fight or any other, please do.

Link to post
Share on other sites

Haven't seen that one yet, but I've had a few minor issues. So far nothing game breaking. My first run-through I was playing a review copy and the game froze before the last cutscene, so I couldn't finish. I nearly panicked, but I reported it and Nixxes sent a fix: enable Vsync, which I guess is normal but which I somehow had disabled. I changed the setting, hit Continue, and it was smooth sailing from there. I'm hoping they fixed that in the Day 1 patch, but I mention it in case anyone else gets stuck.

Link to post
Share on other sites

It did also take me a few tries to launch the game. Had to update display drivers and restart several times, but eventually it worked beautifully. 

The only other glitch I've noticed so far is (if it's a glitch and not a stylistic choice): sometimes when it's a cutscene and the camera is behind Lara's shoulder, black hexagons flicker on her. I tried to screenshot it - looks like I caught one, but it's a bunch of them.

20180914203305_1.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...