Jump to content
Lara Croft Online Tomb Raider Forum


Recommended Posts

Have you tried crafting arrows, and if so, does it not work?

To make regular (silent) arrows, select the bow (keyboard 1 or D-Pad Up), then without aiming, hold the Fire button (Left Mouse/Right Trigger). To craft fire arrows, select the bow. Then without aiming, hold the Alternate Fire button (Middle Mouse/R1/RB). Lara then combines a regular arrow, cloth, and fat from inventory to make a fire arrow. To use it, hold Aim (Right Mouse/Left Trigger), aim with the mouse or right stick, then hold Alt Fire (Middle Mouse/R1/RB) to charge your shot, and release to shoot.

If you have all the necessary ingredients and it's still not working, maybe check the controls assignments in the Options menu. If a control got changed around somehow, you should be able to fix it there.

Link to post
Share on other sites

You shouldn't have to find arrows. As long as you have one arrow in your inventory (or wood and feathers to make one), they give you everything you need for fire arrows right there. Sounds like the game is malfunctioning. If you can't fix it by reverting to the last campsite save or changing controls, I'd suggest putting in a support request with Square Enix. They're not great at solving problems, but at least they'll know there's an issue.

If you're playing on PC, you can send me your save file and I'll see if I can get it to work in my game, and then send the save back once I reach the next checkpoint. My email is stellalune at tombraiders dot net. I'll be at work until this evening, but I'm happy to help when I get home.

Link to post
Share on other sites

You should be able to go back using the jump-and-throw-the-climbing-axe manoeuvre to get to the higher ledge.  On a console, at least, exiting the game and restarting it can fix some problems.  It's not clear what you mean, though; you indicate that there are arrows, cloth and oil so you should be able to make a fire arrow to burn the barrier.  What exactly is it that is not working in the situation?  Can you not pick up arrows?  Does crafting fail?  Is Lara not pulling out the bow?

Link to post
Share on other sites

So where you able to get the means of Fire Arrows and burn the barrier?

A last ditch effort to fix a problem in Shadow is a good ol' "New Game" or re-install  lol.

Sucks, but sometimes work.

But going from the post above, I say you were able to make it past the barrier?

Edited by Big Tyler 08
Link to post
Share on other sites


2 hours ago, Shadow og the Tomb Raider said:

Thank you - I have tried all the things you have decribed, but I will go into the Options and look for a changed control. I had before loaded the last  campfire and tried to  find a solution and tried to take a trip back so I could find arrows, but I could not go back, it did'nt work...

Yes, now everything is allright - thank you.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...